NExT xEM stopped working

I have had my NExT a little under a month and was going good, played around mostly with the xNT side because I could just use my phone. I did add the xEM to my front door so I know it was working but about a week ago It stopped responding. I bought a proxmark3 easy to diagnose and build a pretty good antenna but I am not getting anything.
I have tried the following-
lf t55xx detect
lf t55xx p1detect
lf t55xx wipe
lf t55xx write b 0 d 00088040
lf t55xx write b 1 d E0150A48 1
lf t55xx write b 2 d 2D782308 1
still no detect
I have confirmed I have no issues with a another t55 card
lf t55xx trace looks the same as if I have nothing on the antenna

hw tune gives

LF antenna: 28.60 V @ 125.00 kHz

LF antenna: 21.59 V @ 134.00 kHz

LF optimal: 28.19 V @ 123.71 kHz

HF antenna: 25.35 V @ 13.56 MHz

and screen cap of lf t55xx trace with my NExT

any suggestions on what else I can try
Thanks

I stand to be corrected here, I’m no expert on Proxmark commands.
The NExt is a T5577 chip but comes pre-configured as a EM4100 so it will work with the DT EM access controller.
Therefore my guess is just use a generic
lf search
and that should “see it”
Again I could be wrong, but it’s worth a crack…

I suspect the antenna is your issue. It’s very difficult to read/write to the tags, the shape and position of the antenna needs to be pretty perfect. Have you ever been able to get a response from your tag using this antenna and the lf search command?

I had not read or written to the xEM with the proxmark prior to needing to diagnose the issue with it. But I do understand the importance of a good antenna and positioning on the antenna. I have the test 125hz led to check position and have found the best spot on the antenna I built. lf search finds nothing

do you have an xEM Access controller
to see if you can enroll it?
or
have you considered getting a proxmark lf antenna

Yeah I have the xEM Access controller and it was enrolled and working but just stopped one day that’s what prompted me to get a proxmark and investigate. Clearing the Access controller and trying to renrole gives no result also it still works with fobs. I have a feeling that the xEM silicone has died. I build an antenna to use with the proxmark and is tuned to 125khz. I dont think this is an coupling issue with the proxmark

Sounds like you have done all the correct things to fault find.
It might be time to contact DT support


Ticket received… taking this internal. Thanks guys.

Amal

1 Like