Help with my nfc203 ring

I just bought my first nfc ring, downloaded nfc tools , input what I wanted on my ring pressed write and… Nothing. Ok check that nfc is on on the phone, input again, pressed write and… Still nothing. Tried the ring everywhere on the phone and and still nothing now I’m just frustrated. Somebody help please? Thanks in advance

Welcome to Dangerous Things forum!
What kind of phone do you have?
Also check out this quick start guide:

Have a Galaxy note 10 also tried on an iphone 12 and still nothing

The NFC antenna location on the note 10 is shown outlined in blue

Make sure you slowly move the ring around to find the sweet spot in that area.

Edit: I had issues with my Note 20 and a case on it, though someone from posted in the phone performance wiki that they could use their Note 10 plus OtterBox case just fine. But I’d try it without a case first to find the sweet spot.

1 Like

Also, here’s a vid I made last month that demos NFC Tools. Forgot why I made it and it’s not great, but not bad lol

1 Like

Technically it’s wife’s phone my phone doesn’t have nfc

I blame her😛


But thank you for the help I’ll be trying it as soon as I get home

Np, hope it helps, if not, I’m sure the more knowledgeable people on here can help you out!

Your thread title says NFC203, this has a capacity of approx 140bytes.

If the dataset you are trying to write is larger than this, I would expect it to fail.

Try a very small text file and let us know how you get on.

the DT Dual Frequency Ring has ~888bytes
Found here NFC Ring
But is currently out of Stock.
Found in the same link is the Magic Ring, this has a different chip than the one you got, it is also ~888bytes but is technically not NFC compliant, but will work as one with a large number of ANDROID devices.

Just some food for thought