VivoKey Apex Flex Not Working

Hi Folks,

I just received a VivoKey Apex Flex which I intend to use as a Tesla key. Not sure if this is a n00b question or not - but I’m having a bit of difficulty getting it to work.

I was under the impression I could simply install the Fidesmo app onto my iPhone 12 Pro Max, which would then let me install the Tesla Keycard applet. I’ve not had it actually implanted yet - it’s all still in the original sterilised packaging. The Fidesmo app doesn’t detect the chip when I hold it up to the back of the iPhone.

Other NFC cards still read fine from my iPhone. I’m assuming the implant I’ve received is DOA but I’d like to rule out the possibility that I’m missing something obvious. Am I missing something here? (I don’t have a PM3 to test it with, but have tried scanning it from a friend’s iPhone 15 Pro Max using NFC Tools and it didn’t pick up anything either).

Which model iPhone do you have?
Have you tried the top edge (where the NFC antenna should be)

Take your time, move very slowly.
The P71 chip is more advanced than most others you would be trying to read so it takes longer to read and write.

Also, the antenna of the Apex is a lot smaller so you need to be more precise than with a full sized card.

Let us know how you get on…

Thanks for the quick response. It’s an iPhone 12 Pro Max.

Yeah I’ve tried slowly moving it right across the top where the antenna is, slowly, and with various distances (from directly touching to holding it about 2cm away).

I’m pretty confident that I’ve given it plenty of opportunity to read if it’s going to - more a question of whether I should definitely be able to initialise it directly from my iPhone using Fidesmo or if I maybe need to get an Android handset to do the initial setup?

I responded to your support ticket email but cannot possibly post a short video of you trying to get a read?

Have you tried other phones or readers?

Can you get access to an Android phone to try?

1 Like

Thanks for getting back to me! Went back to make the video - and surprise, surprise! It worked first time this time! No idea why or what was different this time.

Thanks for your responses - and apologies for the mucking around!


The first time the flex was on a metal table and the second time on a wooden one maybe?

Tried it again this morning and I think I’ve figured out what I was doing wrong.

When I try and scan the chip with the packet oriented with the installation needle is behind the phone it won’t scan. When I try it the other way up - with the installation needle away from the phone it scans perfectly.

Literally a case of “you’re holding it wrong”. At least I can have confidence in installing it now that it’s not got an intermittent issue!