Can't Find Spark 2

Hello! I recently had my Spark 2 installed a few days ago. The installation site has nearly healed yet I am unable to get a read with my S20 and am unable to see the chip with a flashlight. I am concerned that either the syringe was a blank or the chip has migrated significantly far from the initial injection site. Any insight would be appreciated. Attached is install video for reference.
Uploading: 20210630_204339.mp4…

This is really not surprising, due to swelling, try again in ~2 weeks, before you start to get worried


Some migration maybe, but significantly…unlikely

Do you have a small neodymium magnet, you should be able to find it under your skin relatively easily

The “uploading” bit looks like you posted before the video finished uploading


That makes me feel better. I do have a magnet but I was concerned it would damage the spark. How would I go about using the magnet? Are the chips not visible with a light? I can’t see or feel it which has me paranoid as this is my first time.

It will be fine

Here is @Eriequiet showing a good use of them


Can be, depending on where it is located and the Lumens of the torch / flashlight / veinfinder


Not uncommon buddy, There are plenty of posts of people worried, but after waiting, things almost always turn out fine


Thank you so much for the insight.

1 Like

You are most welcome, and No problem at all, that’s what the Forum is for.

Waiting is THE MOST difficult part ( 2 weeks is a loooong time… )

1 Like

Yes! I want it to work now! Haha

1 Like

I mean… did any of us wait the full two weeks? I know I waited an entire 10 minutes before messing with mine lmao. My magnet lasted a bit longer before being messed with though.

1 Like

I walked straight out of the piercers studio and into a KFC :chicken:

( It took a little longer to get a read, because I was conscious of not touching my bandage to the terminal, which wouldn’t be very nice for other people )

1 Like

What is this… I want one.

Where in the world are you located?

What is available to you is geographically dependant

Payment conversion ( USA, Aus, NZ… )


Walletmor ( Europe )

Here is my conversion

1 Like

How fascinating!

Alright, so I’m two weeks in and can’t get a scan anywhere in my hand. Any suggestions?

Opps, let me fix this edit for you

403 Error… lets try again

The install looked almost perfect on your video.

You even asked “hopefully it came out”
Your piercer said “Oh, it did”

So we can be pretty certain it is it.

I am just going to step this back just a little bit, don’t be offended if I suggest something you have already tried, I just want to make sure we have covered the bases, sometimes it’s the little things that trip us up…

NFC turned on
Screen Turned on
Phone cover removed
Use DT Diagnostic Card :card_diagnostic_dt: to check NFC
Try another HF access card
Google you phone’s NFC antenna location
This should be your S20

images (1)

or check

Test your phones NFC operation by using your :card_diagnostic_dt:
If your phone is like mine, you will get a number of weaker pulses, followed by a strong pulse ( shown by the brightness of LED illumination )

Grab you xFD ( Keyring Field Detector ) and find the sweet spot on your phone antenna. This will be the “sweet spot” you will want to replicate with your Spark.

remember, you are trying to get a red by placing your Spark perpendicular to the antenna.


Remember, move you hand / phone slowly, you are trying to catch the duty cycle when it is pulsing, and the high power one is your best bet

Give all that stuff a try ( If you havent already ) and let us all know how it goes.

Good luck


I have tried everything except the NFC Diagnostic tool. I have used the included detector that came with the kit. I occasionally feel a sharp pain (not bad) in my thumb so I am wondering if it possibly made it to my palm but the muscle tissue is too thick for a read?

Hmm I guess the first obvious question is - using your finger can you poke where the implant should be and feel it under your skin? It should be fairly easy to locate at this point.

The installation video was pretty clear and I don’t think there’s any reas in to think it’s migrated through muscle.

Have you attempted to use a magnet to locate the chip?

I cannot feel it under the skin nor can I find it with a magnet. I do not have a small neodymium however I do have a bigger one and can’t feel it pulling.

Hmm… concerning. It might be x-ray time if you can ask your doctor for one without much trouble or cost. If that poses an issue then it might be easier to send you another spark 2.

Cases where chips are not inside the needle are super rare… none fully confirmed actually… but one possibility comes to mind with regard to the installation video. It’s possible the plunger safety issue which caused a delay in the injection process caused more blood to pool around the chip than what would normally have time to, and then pressure applied via the paper towel may have kind of shot the chip out into the paper towel immediately after the needle came out… then it probably hit the ground and was lost forever. It’s unlikely but possible.

In any case we will send you a second spark 2. Can you DM me your order number?

You guys actually already sent me a replacement because one got lost in shipping. The original showed up today.

I think I have a chiro friend who will hook me up with an X-ray.

I really think it may have somehow made it to the palm side of my hand based on the random sharp pains. But I can’t get a reading anywhere. :man_shrugging: